Sinfo Seguros Profissional

Icon da aplicação Sinfo Seguros Profissional Profissional Sinfo - Sistemas de Informação

Versão 3.1, Copyright © 1999-2004 (HJRG) Sinfo

O Sinfo Seguros Profissional oferece-lhe um conjunto de funcionalidades úteis para gerir um ou vários gabinetes de Mediadores/Correctores de Seguros, individuais ou colectivos, com várias companhias e colaboradores.

  • Gestão de tomadores, segurados, credores, sinistrados e dos seus contactos com acesso rápido aos seus documentos (cadastro, apólices, prémios, etc).
  • Criação de propostas que pode transformar em apólices.
  • Biblioteca de documentos onde pode guardar todo o tipo de documentos, como por exemplo simulações que entregou para ganhar o contrato, fotografias de acidentes, entre outros.
  • Gestão de apólices: avisos de cobrança, apólices rescindidas, certificados e planos de seguro.
  • Cadastro completo (C/C) de um tomador, com conta corrente do mesmo.
  • Gestão de prémios, estornos, sinistros, participações, cobranças e dinheiro em caixa.
  • Gestão completa de cobranças com folhas de caixa diárias e possibilidade de pagamentos faseados.
  • Criação de filtros conforme a sua necessidade específica (apólices com recibos por pagar e/ou pagos, rescindidas, de um tomador, enfim, a sua imaginação é o limite).
  • Criação de cartas com o MS Word para envio por e-mail, fax ou para impressão.
  • Agenda de tarefas configurável com alertas.
  • Várias opções de relatórios, com possibilidade de adição de extras.
  • Importação de informação directamente da companhia de seguros (recibos continuados, apólices, etc.).
  • Análise conjunta de informação (rendimentos por companhia, ramo e/ou tomador, etc.).
  • Suporte de leitor de código de barras.
  • Prestações de contas de recibos normais e directos, assim como elaboração do recibo com todos os cálculos respectivos.

Com a tecnologia mais robusta e eficaz:
Microsoft .NET Framework 1.1
Microsoft SQL Server 2000

Internet: www.sinfo.pt
e-mail: sinfoseguros@sinfo.pt


Instalação

Para que o Sinfo Seguros Profissional funcione correctamente, necessita de obedecer a alguns requisitos.

  • Processador Pentium ou superior com o sistema operativo Microsoft Windows 98 ou superior.
  • Microsoft .NET Framework 1.1.
  • MS SQL Server 2000 ou MS SQL Server 2000 Desktop Engine (MSDE 2000) (servidor de base de dados).
  • Microsoft Data Access Components (MDAC) 2.8 (posto de trabalho).
  • 64 MB de memória ou superior.
  • Espaço em disco necessário: 17 MB (Aplicação).
  • Monitor com resolução 800x600 com High Color 32 bit ou superior.
  • Microsoft Mouse ou dispositivo compatível.

O Sinfo Seguros Profissional foi concebido sob o signo da arquitectura Cliente-Servidor, o que significa que terá de existir um servidor que garanta a disponibilização da informação e um ou vários clientes que solicitem informação a esse mesmo servidor.
É de notar que pode utilizar um único computador a funcionar de servidor e cliente, ou seja, poderá instalar as componentes de servidor e o Sinfo Seguros Profissional no mesmo computador.

Para implementar o Sinfo Seguros Profissional num gabinete de seguros terá de instalar::

No posto de trabalho No servidor
  • Microsoft .NET Framework 1.1
  • Microsoft Data Access Components (MDAC) 2.8
  • Sinfo Seguros Profissional
 Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)

Todos estes componentes encontram-se no CD do Sinfo Seguros Profissional. Para instalar terá de seguir os seguintes passos:

  1. Coloque o CD no seu leitor de CDs.
  2. Ao ser aberto um menu, escolha a opção de instalação que pretende (se quiser utilizar um único computador, terá de instalar o posto de trabalho e servidor).
    Se o menu não surgir, execute o ficheiro SinfoSegurosProfissional.htm que se encontra na raiz do CD.
  3. Reinicie o sistema quando instalar todos os componentes.
  4. Quando voltar a iniciar o sistema (servidor), deverá aparecer o ícone [image] na barra de programas. Caso contrário, é sinal que o servidor de base de dados não ficou a funcionar correctamente. Contacte a Sinfo.
  5. O Sinfo Seguros Profissional está pronto a funcionar. Saiba como cria uma base de dados e legalizar o Sinfo Seguros Profissional.

Para executar a aplicação, basta chamar o ícone [image] criado no ambiente de trabalho ou no menu de início do seu sistema operativo.

Entenda o funcionamento do processo de seguro
Saiba o essencial do Sinfo Seguros Profissional
Entre na pasta onde ficou instalado o Sinfo Seguros Profissional e explore as pastas de suporte.


Base de dados
O Sinfo Seguros Profissional utiliza como servidor de base de dados o Microsoft SQL Server 2000 ou MSDE 2000. Pode instalar o MSDE 2000 que está no CD ou utilizar um servidor (SQL Server 2000) que já tenha instalado no seu sistema.

Ao executar o Sinfo Seguros Profissional pela primeira vez, será pedido para configurar o servidor de base de dados que está disponível em Configurações|Opções|Base dados

Nota 1: Para que os relatórios funcionem correctamente, a base de dados deverá ter o nome de SinfoSeguros, caso contrário, os relatórios farão sempre referência a essa base de dados. Para alterar esta configuração, contacte a Sinfo.
Nota 2: Para fazer qualquer acção com este assistente, o utilizador a autenticar, necessita de pertencer ao grupo Server Administrators do SQL Server/MSDE.

Criar uma base de dados
Base de dados de demonstração
Se quer conhecer o Sinfo Seguros Profissional e o seu modo de funcionamento, o ideal é criar uma base de dados de demonstração, que contém informações fictícias, para escusar de inserir conteúdo, apenas para ver com a ferramenta se comporta. Para tal, escolha a primeira opção no assistente de configuração, conforme Fig.1 “Quero criar uma base de dados de demonstração […]”, escolha em seguida Seguinte e finalmente Finalizar

Esta opção cria uma base de dados normalmente, com o acréscimo de inserir vários registos fictícios.
Com a primeira opção, a aplicação irá criar a base de dados com o nome SinfoSeguros e com a autenticação em servidor local, utilizador “sa” com a palavra-passe “sinfo”. Em resumo, com esta opção, a aplicação presume que instalou o MSDE no computador onde está a executar o Sinfo Seguros Profissional. Se o servidor está noutro computador, terá de escolher a segunda opção e definir o login correcto para autenticação, que tem de ser um administrador do servidor.
Pode ainda definir outros parâmetros ao seu gosto, escolhendo a segunda opção “Pretendo fazer a manutenção [...]”

Base de dados de vazia
Se quer começar a trabalhar com o Sinfo Seguro Profissional,
escolha a segunda opção no assistente e em seguida escolha as
seguinte opções:
Criar/apagar uma base de dados; botão Seguinte;
Opção Criar uma base de dados vazia; botão Seguinte;
Identifique os dados de autenticação; botão Seguinte;
Identifique os intervenientes;
botão Seguinte;
Defina as pastas de suporte; botão Seguinte;
Defina a pasta onde a base de dados vai ser guardada fisicamente;
botão Seguinte;
Botão Finalizar

Cópias de segurança e restauro
Pode e deve definir um programa de cópias de segurança para a base de dados. É possível agendar uma cópia de segurança para que esta seja executada automaticamente, todos os dias a uma hora prevista por si. Escolha as seguintes opções:
Cópias de segurança; botão Seguinte;
Opção Criar/remover um plano de cópia de segurança; botão Seguinte;
Identifique os dados de autenticação; botão Seguinte;
Preencha os vários campos pedidos e utilize o botão Criar para agendar o plano; Para remover, utilize o botão Remover;
Botão Finalizar ou Cancelar para sair.

Nota: Poderá agendar vários planos para a mesma base de dados..

Muito importante: Para que o servidor execute o plano de cópia de segurança, é necessário verificar se tem o SQL Server Agent no modo Running. Para verificar faça:

  1. No ícone [image] na barra de programas do computador servidor, faça botão direito do rato e escolha a opção Open SQL Server Service Manager;
  2. No Server escreva o nome do computador servidor;
  3. Na lista de Services escolha a opção SQL Server Agent;
  4. Clique no botão [image] para iniciar o serviço;
  5. Active a caixa em baixo onde se pode ler Auto-start service when OS starts

Para restaurar uma cópia de segurança, seleccione a opção Cópias de segurança, coloque a informação de autenticação e localize o ficheiro de cópia de segurança..

Outras opções no servidor
Entre as opções identificados nos pontos anteriores, poderá ainda, recorrendo a este assistente, fazer outro tipo de acções, como:

  • Alterar a base de dados de trabalho.
    Com esta opção, poderá definir outra base de dados para trabalhar, isto porque poderá criar várias bases de dados se entender.
  • Alterar a palavra-passe do utilizador “SA”.
    Para maior segurança do servidor de base de dados, altere esta palavra-passe periodicamente, enviando assim intrusos indesejados. Quando instalar o MSDE através do CD, a palavra-passe atribuída ao utilizador “SA” é “sinfo” sem aspas.
  • Apagar uma base de dados.
    Tal como pode criar uma base de dados, também a pode apagar.


Perceber o funcionamento do processo de seguro

O Sinfo Seguros Profissional tem como objectivo facilitar-lhe o controlo de todo o processo que um contrato de seguro envolve, desde o registo dos dados do tomador até à elaboração da prestação de contas e recibo para companhia.


Enquadramento

O processo de seguro onde assenta o Sinfo Seguros Profissional começa por possuir um ou vários agentes que, por sua vez, cada um pode ter uma ou várias companhias.

Cada agente tem as suas entidades que podem ser tomadores/segurados, credores e sinistrados. Estas entidades podem ser encontradas no menu Entidades.

Existem tabelas de apoio que são comuns a todos os agentes, nomeadamente os colaboradores, grupos de permissões e tabelas de apoio localizadas em Configurações|Tabelas.

Cada companhia tem ramos que por sua vez têm propostas e apólices que podem estar ou não rescindidas.
Cada apólice pode ter vários recibos que podem ser de três tipos: Prémios, Estornos e Sinistros.
Cada recibo em cima referido pode ter várias cobranças ou pode ser anulado.
Pode ainda registar em caixa os dinheiro que paga para ajustes com a companhia, por exemplo, uma despesa de hospital pode ser registada em Produção|Caixa.
Em relação aos sinistros, poderá registar as participações que uma apólice vai tendo ao longo da sua vida. Num recibo do tipo sinistro, na secção “Datas e outros” poderá, no campo “Participação”, identificar a participação que deu origem ao recibo em causa.
A prestação de contas reúne uma série de cálculos necessários para prestar contas à companhia, fazendo o cálculo dos prémios, estornos e sinistros, assim como as suas comissões, taxa de imposto e caixa.
Como etapa final, poderá elaborar um recibo para a companhia com as comissões recebidas ou outro tipo de receitas.


O processo de um seguro

Ao celebrar um contrato de seguro, é necessário que haja pelo menos um tomador de seguro.
O processo de um seguro caracteriza-se pelo decurso dos seguintes passos:

  1. Criar o tomador de seguro na secção Entidades|Tomadores/Segurados. Pode também criar o segurado na mesma secção, uma vez que esta secção é partilhada pela duas entidades, com o objectivo de facilitar o trabalho, visto que muitas vezes o tomador e segurado são a mesma pessoa. Pode ainda mandar cartas de aniversário ou outras notificações utilizando a ferramenta fazer carta.
  2. Criar uma proposta que reflecte o possível contrato em aprovação pela companhia em Produção|Propostas. Pode adicionar a simulação que entregou ao seu cliente na secção de “Documentos” em formato digitar para consultar posteriormente.
  3. Quando o contrato for aprovado pela companhia e lhe for atribuído um número, entre na ficha da proposta que criou no ponto anterior e utilize o botão Converter para criar uma apólice com as características da proposta ou Reprovar, caso não tenha sido aceite pela companhia.
  4. O ponto 2 e 3 podem ser ignorados e, se pretender, pode criar directamente a apólice do contrato seguro em Produção|Apólices.
  5. Durante o percurso de vida do contrato, este vai tendo datas de vencimento que originam recibos de pagamento (prémios). No entanto, pode ter também estornos (recibos a favor do tomador) e sinistros. Utilize o menu Produção|Recibos para registar os vários tipos de recibos. Se o recibo for directo, ou seja, for pago directamente na companhia, Multibanco ou outro meio de pagamento directo, poderá definir esse recibo como directo na secção Observações na ficha de prémios, estorno ou sinistro. Nesta etapa é muito útil o módulo de importação da companhia.
  6. Efectuar as cobranças necessárias para cada recibo, utilizando o botão Cobrar na ficha. Poderá cobrar um recibo em qualquer momento, mesmo que esse recibo já tenha saído numa prestação de contas. Pode ter o controlo total dos pagamentos que vai recebendo em cada dia, recorrendo ao menu Análise|Folha de caixa. Utilize os avisos de cobrança criados para avisar o tomador de que existem prémios a cobrar com os relatórios destinados para o efeito ou criar as suas próprias cartas.
  7. Quando decidir prestar contas à companhia, seleccione os recibos que desejar e adicione-os para a próxima prestação de contas. Poderá incluir um recibo na prestação de contas de diversas formas: na listagem de recibos, seleccione o(s) recibo(s) que desejar e com o botão direito do rato escolha Prestação de contas|Incluir na próxima prestação, ou na ficha de cada recibo, active a caixa Incluir na próxima prestação de contas. Este procedimento aplica-se também à caixa em Produção|Caixa. Ao fazer este procedimento, o campo Próxima prestação disponível para filtro ficará com o valor de “Sim”.
  8. Fazer a prestação de contas em Produção|Prestação de contas que pode ser de dois tipos: recibos normais ou directos.
  9. Elaborar o recibo para a companhia de comissões recorrendo ao botão Recibo na ficha da prestação ou em Produção|Recibo para companhia.

Notas:

  • Um recibo (prémios, estorno ou sinistro) fica arquivado quando já saiu numa prestação de contas ou foi devolvido.
  • Um recibo para a companhia uma vez gravado não pode ser alterado, apenas anulado.
  • Ao reprovar uma proposta ou rescindir uma apólice, a mesma ficará arquivada, no entanto, pode ter recibos para o futuro.

Sugestões:

  • Utilize o cadastro completo para conhecer todo o processo de cada tomador com a ferramenta localizada em Análise|Cadastro completo.
  • Visualize a folha de caixa diária em Análise|Folha de caixa para saber quais os pagamentos diários.
  • O módulo Análise conjunta oferece-lhe um conjunto de análises de rendimentos de produção e outros em Análise|Análise conjunta.


O essencial do Sinfo Seguros Profissional

Existem alguns conceitos muito importantes que necessita de conhecer para poder trabalhar com o Sinfo Seguros Profissional a 100%.


Listas

O Sinfo Seguros Profissional é muito semelhante em todas as suas secções para facilitar a percepção de cada funcionalidade. Assim, regra geral, tem sempre uma lista de registos (ex.Tomadores) e em cada registo pode abrir as suas propriedades, ficando na ficha respectiva.
Em grande parte das listas existem botões do lado esquerdo que dão acesso a várias funcionalidades. Posicione o rato em cada um e observe a descrição que surgirá.

No fundo, qualquer lista é sempre constituída por um Filtro. O conceito é simples, na secção de filtro, escolha os campos que pretende ver na lista, a operação que quer fazer a cada um, o texto com a condição desejada e por fim a ordenação. Quando não definir nenhum filtro, ou seja, se o filtro estiver vazio, a aplicação mostra-lhe os registos que efectuou nos últimos 20 dias, no entanto, pode fazer um filtro para ver todos os registos, basta não definir operações para campos. Com este conceito, consegue obter listagens ao seu gosto, com os campos que considera importantes visualizar, com as condições que entender.
No topo da lista está uma frase que identifica o filtro utilizado e o número de registos utilizados. Pode definir vários filtros para a agenda.

Existem 4 ícones que podem aparecer numa lista que identificam rapidamente o estado de um registo:

Não arquivado | Directo não arquivado
Arquivado porque está devolvido ou já saiu numa prestação de contas | Directo Arquivado porque está devolvido ou já saiu numa prestação de contas

No lado esquerdo de cada lista existem os seguintes botões:

Criar novo registo | Editar o registo seleccionado
Actualizar a lista | Apagar o(s) registo(s) seleccionado(s)
Fazer cartas, e-mails, etiquetas, envelopes, faxs… saber mais… | Chamar lista de relatórios disponíveis


Fichas

Uma ficha de um registo tem sempre no topo e sempre visível o(s) identificador(es) do registo.

Os códigos, identificadores de cada registo
Qualquer registo existente no Sinfo Seguros Profissional precisa de um código, ou seja, de um identificador que identifica o registo em questão.
Os códigos são alfanuméricos, com excepção das cobranças, caixa, prestações de contas e recibos para a companhia.
Imagine que tem um tomador para criar que se chama Manuel António Sousa. Ao entrar na ficha de tomadores, tem de escolher um identificador no campo Tom./Seg., o ideal neste caso seria atribuir a este tomador o código “MAS”; para Sinfo, ficaria “SF”, no entanto, isso é uma opção completamente sua. Poderá ainda atribuir um número.
Ao digitar um identificador, se este já existir, o sistema chama automaticamente o registo associado a esse identificador.
É de notar que existem registos que têm vários identificadores, pense no exemplo de um prémio (conforme a figura) que é identificado por um número de recibo (Prémio), Companhia, Ramo e Apólice. Só depois de todos estes identificadores preenchidos é que poderá manipular algum registo..

Nos tomadores/segurados pode utilizar o botão [image] para encontrar o número máximo entre os tomadores/segurados identificados numericamente.

Campos inteligentes
Quando está a inserir um registo, tem sempre pressa e normalmente não se lembra dos identificadores pretendidos..

Sempre que estiver ao alcance um campo com a frase Escreva o que pretende procurar e pressione F2, poderá escrever uma parte do que pretende procurar e pressionar F2. No exemplo da fig.6, foi escrito no campo Tomador a seguinte frase “pad bons bo” e foi encontrado o tomador desejado. Poderia ter pesquisado só pelo identificador, ou seja, “PB”.
Se pressionar F2 sem escrever nenhuma condição, são mostrados todos os registos.
Existem ainda campos onde as opções já aparecem sem ter de escrever a pesquisa. Nestes casos, seleccione apenas a opção que pretende. A tecla F2 serve para actualizar a lista.

Campos de data e numéricos
Os campos de datas e numéricos podem aceitar vários tipos de formatos, tendo em conta que todos os formatos têm de respeitar as definições regionais do seu computador.
Exemplo de data: 21-05-2004 ou 21-5-04 ou 21/5/04 ou 21-5-05 8:30:40, neste último exemplo, as horas são incluídas.

Campos incrementais

Os campos incrementais são usados para identificar um registo de forma sequencial. O exemplo da figura é na ficha de prestação onde cada prestação é sequencial dentro do seu tipo (normais ou directos) em cada companhia.
Este campo tem duas funcionalidades:

  • Para chamar um registo antigo, digite o número que pretende encontrar, por exemplo, encontrar a prestação número 1, digite “1”;
  • Se pretende criar um registo novo, expanda a lista e seleccione a opção “Nova”.

Ao sair do campo com o curso, a aplicação irá efectuar a acção pretendida.

Nota: Os campos sequenciais existem em Caixa, Cobranças, Prestação e Recibo para a companhia.

Documentos

Pode associar qualquer tipo de documentos a um registo.
Esta funcionalidade é útil porque pode guardar, por exemplo, as simulações que elabora e entrega aos seus clientes, fotografias de acidentes, scanners de documentos, cartas enviadas, folhas de calculo, enfim, todo o tipo de documentos digitais.

Para adicionar um documento comece por escolher um identificador e escreva-o na coluna “Documento”, seguindo do “Nome” e restantes campos.
Não necessita de preencher o campo “Ficheiro”, uma vez que vai ser preenchido quando importar o documento..

Abrir um ficheiro já importado | Importar um ficheiro
Exportar (gravar para outro sitio) um ficheiro já importado | Apagar o ficheiro importado

Ao importar um ficheiro, este vai ser guardado numa pasta definida por si na ficha do agente em Configurações|Interveniente|Agentes. Por definição, esta pasta está localizada dentro da pasta onde instalou a aplicação.

Na figura podemos ver que estão guardados três ficheiros, um de imagens, um documento do MS Word e um e-mail.

Notas:

  • Se estiver a utilizar uma rede, deverá definir uma pasta num servidor com acesso de escrita para todos os utilizadores que utilizam o Sinfo Seguros Profissional.
  • Ao gravar um ficheiro, se existir outro com o mesmo nome, é pedido para confirmar a substituição.

Contactos

Os contactos são um arquivo de contactos de pessoas ligadas a um registo. Pode guardar os contactos dos filhos ou cônjuge de um tomador, os contactos dos comerciais de uma empresa, os contactos dos comerciais das companhias de seguros, enfim, todas as pessoas que considere necessário.

No caso da figura 9, temos o contacto do cônjuge e filhos de um tomador.
Pode consultar e pesquisar/filtrar directamente os contactos de uma entidade no menu Entidades|Contactos de.


Como iniciar com o SinfoSeguros Profissional

Como iniciar o Sinfo Seguros Profissional

Para iniciar o Sinfo Seguros Profissional tem de ter pelo menos uma base de dados criada.
Para executar a aplicação, basta chamar o ícone [image] criado no ambiente de trabalho ou no menu de início do seu sistema operativo.
Escolha o Agente, o Colaborador e a sua palavra-passe. Prima o botão Confirmar.
A qualquer momento pode iniciar a sessão com outro Agente ou Colaborador, para tal, escolha o menu Acção|Iniciar sessão.

Ao iniciar a sessão, se estiver a agenda activa, o sistema vai verificar se existem resultados respeitantes e notifica-o dessa informação.
No lado esquerdo do ambiente, tem a lista de filtros criados que pode executar, editar ou apagar.
Ao clicar na frase a azul do aviso de notificação de agenda, é imediatamente aberta uma janela com o resumo de filtros com resultados de tarefas que agendou. Pode desactivar esta opção recorrendo ao menu Agenda ou desactivando as caixas Quero continuar a ser avisado (a agenda continuar a ser monitorizada, mas não o notifica) ou Quero continuar com a agenda activa (a agenda é activada/desactivada).


Pesquisando e listando a informação

Para pesquisar correctamente a informação no Sinfo Seguros Profissional leia primeiro o essencial do Sinfo Seguros Profissional


Filtros

No Sinfo Seguros Profissional, todas as listas são originadas por filtros.

O conceito é simples, siga os seguintes passos:

  • Escolha os campos que pretende ver na lista na coluna Campos.
  • Defina a operação que quer fazer para cada campo. Não é obrigatório definir operações para cada um, defina só naqueles que pretende fazer restrições. Pode repetir os campos, caso pretenda fazer mais do que uma restrição nesse campo.
  • Escreva o texto com a condição desejada.
    O texto a digitar é o que pretende procurar. Se pretende encontrar todos os tomadores começados pelo nome “Sinfo”, escreva apenas “Sinfo” no texto. No entanto, pode programar este campo de diversas formas:
    Pode digitar… | Acção que ocorre
    ? Invoca um parâmetro surgindo numa janela
    ?Texto, texto | Parâmetro com uma descrição ao seu gosto
    Hoje | Chama a data corrente, útil para campos de data
    Hoje + x | Adiciona x dias à data corrente
    Hoje - x | Retira x dias à data corrente
    Sim/Não | Para campo Sim/Não, escreva "sim" ou "não", "s" ou "n"
  • • Por fim, pense nos campos que pretende ordenar e escolha a ordenação para cada um. A ordenação é conforme a disposição dos campos na grelha, no entanto, pode clicar no cabeçalho da lista, no fim de filtrar.

Nota: O que escrever no campo texto, tem de obedecer ao formato do campo em causa. Um campo numérico só aceita números, um campo de data só aceita datas, incluindo horas.

Se tivermos em conta a figura, iríamos obter um filtro com as seguintes condições:

  • Para o campo ramo iria ser pedido um parâmetro ao utilizador.
  • Iria filtrar só os registos em que o campo Duração estivesse preenchido.
  • O nome do tomador tem de conter a palavra “Sinfo”.
  • Só as apólice rescindidas a partir de 21-05-2004.
  • Aquelas que tenham mais de 1000 euros em prémios por pagar.
  • É pedido um parâmetro ao utilizador para o nome do segurando com a descrição “Escreva o Segurado”.
  • As que iniciam Hoje.
  • E por fim, as que vencem de hoje a 10 dias.

Com este conceito, consegue obter listagens ao seu gosto, com os campos que considera importantes visualizar, com a condições que entender.
No topo da lista está uma frase que identifica o filtro utilizado e o número de registos utilizado.
Ao gravar um filtro, este é adicionado na lista do lado esquerdo, organizada por secções.

Os ícones possíveis na lista de filtros são:

Filtro | Filtro incluído na agenda
Filtro como inicial | Filtro incluído na agenda e inicial

Sugestão: Pode restaurar todos os filtros na opção Configurações|Opções|Restaurar filtros. Esta opção apaga todos os filtros de sistema e cria-os novamente.

A agenda de filtros

A agenda de filtros foi pensada para alertar o utilizador para diversas tarefas que precisa de executar em relação a certos registos. Um dos alertas mais desejados é o alerta para aqueles prémios que ainda não foram pagos.
Faça um filtro para alerta de recibos por pagar:

  1. Escolha os campos a visualizar, entre os quais inclua o campo “Dt.
  2. Última cobrança” e na operação do mesmo escolha Nulo. Neste caso, está a pedir todos os prémios que ainda não foram cobrados;
  3. Grave o filtro;
  4. Faça “Actualizar” na lista de filtros;
  5. Escolha o filtro que acabou de criar e com o botão direito do rato, seleccione Incluir na agenda;

Com esta definição, a aplicação irá avisá-lo se existem recibos por pagar durante um intervalo de tempo que pode definir em Configurações|Opções|Gerais.
A qualquer momento, pode executar a agenda para verificar se existem filtros com resultados em Agenda|Ver agenda.

Nota: Os filtros para a agenda não podem incluir parâmetros.

Filtros iniciais e filtros para agenda

Quando não definir nenhum filtro, ou seja, se o filtro estiver vazio, a aplicação mostra-lhe os registos que efectuou nos últimos 20 dias; no entanto, pode fazer um filtro para ver todos os registos, basta não definir operações para campos. Esta situação verifica-se quando chama uma secção pelo menu, por exemplo, se chamar a secção Prémios pelo menu Produção|Recibos|Prémios, irá verificar que não vai ver todos os recibos de prémios.
Imagine agora que pretendia ver todos os prémios por pagar sempre que entra nesta secção.

  1. Basta criar um filtro nesta secção que encontre todos os prémios por pagar. No filtro, escolha o campo “Dt.Ultima crobrança” e defina a operação Nulo;
  2. Grave o filtro;
  3. Faça “Actualizar” na lista de filtros;
  4. Escolha o filtro que acabou de criar e com o botão direito do rato, seleccione Definir como inicial;

Pode também de definir um filtro para a agenda, basta escolher a opção Incluir na agenda.


Relatórios/Impressões

Existem vários relatórios disponíveis para imprimir a informação que pesquisar..

Ao tentar imprimir, sugira uma lista de relatórios disponíveis, basta escolher o que pretende utilizar e pressione o botão Imprimir.
Para adicionar, editar ou apagar relatórios, pressione o botão Configurar. Ao escolher a opção pretendida, surgirá uma ficha de relatório onde define as propriedades do mesmo::

Propriedade | Função
Nome | Nome pelo qual é conhecido
Descrição | Uma descrição mais alargada
Ficheiro Onde está localizado o ficheiro de Crystal Reports.
Nota: Se estiver a utilizar uma rede, é aconselhável colocar todos os relatórios num único sítio (por exemplo, no servidor) e partilhar a pasta onde estes se situam.
Partilha | Se o relatório é partilhado por todos os agentes
Opções
  • Mostrar grupo – útil para relatórios onde os registos estão agrupados, por exemplo, relatórios do módulo Análise conjunta;
  • Relatório preferencial – Seleccione esta opção se pretende que o relatório apareça logo em primeiro lugar na lista.

Notas:

  • Todos os relatórios de sistema estão configurados para uma base de dados com o nome “SinfoSeguros”. Se a sua base de dados tiver outro nome, os relatórios não farão referência à sua base de dados. Consulte a Sinfo para reconfigurar os relatórios.
  • Se não criar condições no filtro, serão sempre impressos todos os registos, mesmo que na aplicação apareçam apenas os registos registados nos últimos 20 dias.

Sugestão:

  • Pode restaurar todos os relatórios na opção Configurações|Opções|Restaurar relatórios. Esta opção apaga todos os relatórios de sistema e cria-os novamente.
  • Existem alguns relatórios muito interessantes, nomeadamente:
    • Secção de apólices – Aviso de cobrança (carta de aviso de cobrança para tomador com recibos por cobrar incluindo a data de vencimento da apólice calculada pela aplicação).
    • Secção de prémios – Aviso de cobrança (carta de aviso de cobrança para tomador com recibos por cobrar).


Cartas, e-mails, faxs, etiquetas...

Fazer uma carta, envelope, etiquetas, fax, e-mails…

O Sinfo Seguros Profissional utiliza os MS Word para criar cartas.
Para fazer uma carta pense nos seguintes passos:

  1. Faça um filtro com os campos que pretende escrever no documento com as restrições que desejar.
  2. Com o botão direito do rato, escolha Fazer carta.
  3. No assistente, pense:
    1. Se nunca fez esta carta, terá de elaborar um modelo de documento, escolha a segunda opção Criar/Editar um modelo de documento, siga os passos seguintes e desenhe o documento ao seu gosto, adicione os campos ao documento e, por último, grave o documento numa pasta à sua escolha;
    2. Se já desenhou o modelo de documento e pretende elaborar o documento, escolha a primeira opção Criar um documento, siga os passos seguintes, localizando o modelo de documento criado na alínea a).

    Nota: Cada modelo de documento criado fica a pertencer à secção onde foi criado, ou seja, se criou um modelo na secção de prémios, não o pode utilizar na secção de estornos.

    Sugestão:

    • Existem vários modelos de documentos criados na pasta modelos no sítio onde instalou o Sinfo Seguros Profissional. Um exemplo é a carta de felicitação de aniversário;
    • Separe os modelos de documentos por pastas no seu disco para saber a que secção pertence cada modelo criado.


Cadastro completo

Uma das ferramentas que vai utilizar é o cadastro completo. Reúne toda a informação do tomador.

Pode aceder ao cadastro completo no menu Análise|Cadastro completo ou premindo a tecla F3.

Como pode ver na imagem seguinte, a ferramenta tem uma lista com várias secções, sendo a mais interessante a C/Corrente que é um resumo das contas do tomador. Na Situação actual, tem a conta corrente separada com valores a débito e a crédito, concluindo no saldo devedor ou credor. O Desde início reúne todos os valores pagos ou recebidos pelo tomador desde o primeiro contrato com o agente.
A partir de cada secção pode ver as propriedades de cada registo ou criar um novo registo da secção seleccionada, utilizando os botões situados no lado esquerdo..


Folha de caixa

Com a folha de caixa, pode ter acesso rápido ao resumo de pagamentos diários.

Utilize o menu Análise|Folha de Caixa para entrar nesta funcionalidade.
Ao entrar, é apresentada a folha de caixa do dia corrente, altere a data na lista (topo) e pressione Ver resumo. No lado esquerdo, encontra uma lista das secções de cobrança. Em baixo existem vários cálculos que indicam o resultado das cobranças efectuadas no dia respectivo e o saldo final.


Ramos

Poderá criar ramos em Configurações|Ramos.

Para criar um ramo, identifique a companhia, o ramo, nome e taxa de imposto de selo no separador “Identificação”.
Crie planos de seguro para o ramo em causa, preenchendo a grelha dos separadores “Planos de seguros” e “Outros”. Ao preencher esta grelha, identifique as perguntas que ache necessário fazer para que tenha o registo do contrato o mais detalhado possível. Por exemplo, no ramo de automóvel, poderá preencher o plano de seguros do seguinte modo:

Pergunta | Resposta | Observações
Marca |  |
Modelo |  |
Cilindrada |  |

Ao criar uma apólice com este ramo, será importado o plano de seguro para a grelha de características e assim, basta preencher a grelha que podia ficar da seguinte forma:

Pergunta | Resposta | Observações
Marca | Marca Mercedes-Benz | Grande máquina
Modelo | Sport |
Cilindrada | 2.200 |

O mesmo se passa para os separadores "Outros".

Sugestão: Utilize o separador "Outros" por exemplo para um histórico.


Propostas e apólices

É nestas secções que pode criar os contratos celebrados ou a celebrar.

Nota: Ao escolher um ramo, serão importadas as características do plano de seguro definido no mesmo para os separadores “Características” e “Outros”.


Propostas

Pode criar propostas que irão ser aprovadas pela companhia de seguros em Produção|Propostas.

Converter/Aprovar proposta

Quando uma proposta é aprovada pela companhia, é transformada em apólice, ficando com um número de apólice.
Para converter uma proposta em apólice, entre na ficha da mesma e pressione o botão Converter. Na janela de aprovação, basta digitar o número de apólice atribuído pela companhia e confirmar com o botão Confirmar. Será criada uma apólice com as características exactamente iguais à proposta.


Apólices

As apólices são os contratos celebrados entre o tomador e a companhia de seguros. Pode encontrar as apólices em Produção|Apólice

Transformar uma apólice

Por vezes é necessário alterar o código da apólice, situação que se pode verificar no caso de fusões entre companhias de seguros.
Ao pressionar o botão Tranforma na ficha de apólice, poderá:

  • Duplicar a apólice: cria uma apólice exactamente igual com outro código escolhido por si;
  • Alterar o código da apólice: quando existe uma fusão entre companhias, os códigos são alterados;
  • Copiar a apólice para outra companhia: se uma companhia adquire outra, por vezes passam todas as apólices para a nova companhia. Neste caso terá de ter criado o ramo da apólice na companhia de destino.


Rescindir uma proposta ou apólice

Se uma proposta não é aprovada pela companhia de seguros, entre na ficha da mesma e utilize o botão Reprovar e na janela de reprovação, identifique o motivo da reprovação e faça confirmar.
Se a apólice é anulada, pode rescindi-la pressionando o botão Rescindir, escolher o motivo e confirmar..


Certificados

Pode passar certificados de propostas e/ou apólices. Um exemplo pode ser um seguro de uma viatura em que esta vai circular imediatamente e para tal precisa de um certificado mesmo antes de ser apólice.
Na ficha de proposta e apólice, pode encontrar os certificados no separador Certificados e fazer pesquisas e filtros aos mesmos em Produção|Propostas|Certificados ou Produção|Apólices|Certificados

Sugestão: Pode criar um filtro que pesquise todos os certificados, cujo o prazo está a terminar e inclui-lo na agenda.


Data de vencimento

O Sinfo Seguros Profissional calcula a data de vencimento automaticamente através da data de início de uma apólice e da duração (período em que a apólice se vence).

O vencimento é calculado tendo em conta os meses de intervalo definidos nas durações, conforme a figura no menu Configurações|Tabelas. Cada duração tem meses de intervalo, ou seja, de quantos em quantos meses vai pagar o tomador. Por exemplo, anual paga de 12 em 12 meses, um seguro temporário ficará com zero meses de intervalo, uma vez que é pago na hora. O vencimento será a data de início mais os meses de intervalo convertido para o ano corrente, diminuindo um dia.

Existem acertos que pode fazer:

  • Para acertar o vencimento para períodos do ano, basta activar o campo Acertar venc.c/período, esta opção faz com que o vencimento seja na próxima divisão do ano em meses de intervalo escolhidos. Por exemplo, se criar uma duração “Trimestral”, irá colocar 3 no campo “Meses Interv.”, esta opção faz com que o ano fique dividido em 4. Ao acertar o vencimento no período, este vai ser sempre no início do trimestre seguinte;
  • Pode ainda acertar o vencimento em dias, uma vez que podem existir apólices que se vençam x dias antes ou depois do real vencimento. Basta colocar o número de dias que pretende atrasar ou adiantar o vencimento. Ex.: o número 3 passará o vencimento para 3 dias depois, o número -3 passa para 3 dias antes.


Recibos

Existem três tipos de recibos:

  • Prémios - a pagar pelo tomador;
  • Estornos - a pagar ao tomador;
  • Sinistros - a pagar ao tomador.

Poderá manipular os recibos em Produção|Recibos.


Recibos - A não esquecer

A não esquecer

  • • Todos os recibos podem ser normais (pagos ao agente ou pelo agente) ou directos (pagos no Multibanco, companhia ou outro meio directo). Para definir um recibo directo, active a opção “Recibo directo” no separador “Observações” na ficha de recibo;
  • Um recibo pode ter várias cobranças, mesmo quando já saiu em alguma prestação de contas;
  • Quando sai na prestação de contas ou é devolvido ou fica Arquivado, não podendo ser feita qualquer alteração, excepto cobranças;
  • Para incluir um recibo numa prestação de contas, active a opção “Incluir na próxima prestação de contas” ou utilize a opção “Prestação de contas” com o botão direito do rato na listagem;
  • Quando devolve um recibo, este deixa de estar “em dívida”, este campo está disponível para filtros e indica o que ainda falta pagar em relação ao recibo em causa.


Cobranças

Para cobrar um recibo, utilize o botão Cobrar na ficha do recibo. É encontrada a próxima cobrança do recibo no campo incremental Cobrança.

  • No campo Valor a cobrar é automaticamente encontrado o valor que ainda falta pagar em relação ao recibo em causa;
  • A opção “Aparecer na prestação de contas” indica se pretende que esta cobrança deve aparecer na prestação de contas. Útil para cheques que são passados à ordem da companhia de seguros e assim não os pode descontar na sua conta;
  • No separador “Documento de cobrança”, indique o meio de pagamento que recebeu;
  • Pode utilizar as opções “Memorizar este documento para próxima cobrança” e “Memo.para próx.cob.” se está a pagar vários recibos com o mesmo cheque, evitando assim digitar novamente todas as informações;
  • Se definiu um código de barras para o recibo, coloque o cursor no campo “Cód.Barras” e utilize o leitor para localizar rapidamente o recibo pretendido

No menu Produção|Cobranças pode fazer filtros em relação a estas secções.


Devolução de recibos

Para devolver um recibo, pressione o botão Devolver na ficha de recibo, preencha o motivo, os restantes campos e confirme.


Prestação de contas

Pode fazer a qualquer momento uma prestação de contas que pode ser de dois tipos: recibos normais ou recibos directos. Para ter resultado na prestação, tem de ter recibos afectos para tal terá de incluir os recibos que desejar para a próxima prestação.
Para fazer uma nova prestação de contas, utilize a opção Produção|Prestação de contas e escolha “Novo”.

  • No separador “Resumo” tem os cálculos da prestação divididos por débito e crédito e o líquido a entregar à companhia. Pode acertar o imposto de selo com a companhia;
  • No separador “Recibos afectos” tem acesso à listagem de recibos incluídos na prestação, podendo aceder à ficha individual de cada um;
  • O separador “Documentos” mostra os documentos que definiu nas cobranças que deveriam aparecer na prestação;
  • Finalmente o separador “Outros” contém campos auxiliares.

O número da prestação de contas é sequencial e depende da companhia escolhida.
Ao confirmar uma prestação de contas, ficará disponível a opção de impressão (botão Imprimir) e elaboração do recibo de comissões (botão Recibo).


Recibo para a companhia

Pode elaborar um recibo para a companhia a qualquer momento em Produções|Recibo para companhia. No entanto, esta funcionalidade é mais usada para recibos de comissões quando elabora uma prestação. Neste caso, ao pressionar o botão Recibo na ficha de uma prestação já confirmada, é calculada a comissão ilíquida a recebida e os restantes cálculos, tais como imposto de selo, IRS e valor líquido do recibo.
O valor líquido é escrito por extenso automaticamente, apenas terá de preencher o campo Proveniente e confirmar o recibo.
Um recibo, no fim de confirmado, só poderá ser anulado.
O número de recibo é sequencial e depende do agente em questão.


Intervenientes

O Sinfo Seguros Profissional tem vários intervenientes:

  • Agentes;
  • Companhias;
  • Colaboradores;

Só os colaboradores administradores têm acesso a esta área.

Em Configurações|Intervenientes poderá criar vários agentes que por sua vez podem ter várias companhias.

Os colaboradores são as pessoas que vão ter acesso à aplicação.

  • Tem de existir pelo menos um “Administrador”;
  • Cada colaborador pode estar incluído em vários grupos de permissões;
  • Se um colaborador não estiver activo (opção da ficha de colaborador), não terá acesso ao Sinfo Seguros Profissional;
  • No separador “Identificação”, active a opção Registar acções para auditar todas as acções do colaborador, ou seja, tudo o que faz na aplicação (inserções, edições e remoções de registos).

Para criar e manipular grupos de permissões, escolha no menu Configurações|Intervenientes|Grupos/permissões.

Para saber o que os seus colaboradores fazem na aplicação, escolha a opção Auditoria dentro de “Intervenientes” no menu “Configurações”.


Tabelas

Na secção de tabelas tem acesso a uma série de tabelas de apoio à aplicação. Utilize estas tabelas para organizar melhor os registos, por exemplo, defina vários tipos de entidades e organize os seus tomadores. Crie vários motivos de devoluções para saber porque foram devolvidos os recibos. O objectivo é ajudar a organizar os registos de modo a que possa catalogá-los facilmente. Ao fazer um filtro, a informação é encontrada de uma forma eficaz.


Opções

Em Configurações|Opções, encontrará a forma como configurar a aplicação a nível genérico.

  • Opções gerais – configurações a nível do ambiente de trabalho;
  • Alterar palavra-passe – para alterar a palavra-passe do colaborador em sessão;
  • Legalizar – para legalizar a aplicação em forma de código;
  • Base de dados – fazer a manutenção do servidor de base de dados;
  • Restaurar filtros e relatórios – apaga os registos de sistema e cria-os novamente, eliminando as alterações feitas por si a estes.


Módulo de importação da companhia

Pode importar qualquer informação recebida da companhia de seguros.

Em Produção|Importação da companhia encontra o módulo para importar informação.

Para programar um esquema de importação:

  1. No botão Configurar, escolha a opção “Novo”;
  2. Preencha o nome e descrição;
  3. Pode desde já definir a localização onde se encontra o ficheiro recebido da companhia no campo Ficheiro;
  4. Escolha a tabela para a qual pretende importar a informação;
  5. Na secção Modelo de campos, escolha os campos que vão receber a informação, tendo em conta as seguintes colunas:
    1. Campo – descrição do nome do campo na base de dados;
    2. Car.início – localização no ficheiro recebido do primeiro caracter da informação a importar;
    3. Tamanho – tamanho da informação a contar do “Car.Início”;
    4. Condição – só importa a linha se a informação encontrada for igual à condição aqui definida;
    5. Valor – pode definir a informação a escrever na base de dados, ignorando a informação no ficheiro;
    6. Formata para – escolha o formato para o qual a informação deve ser convertida;
    7. Procura – usada para campos dependentes de outros, por exemplo, o tomador de um recibo está registado na apólice;
    8. Ano 4 dig. – se a informação for uma data, indique o formato;
    9. Ano no fim – se é data, indique se o ano está no fim ou não;
    10. C/separador – se a data tem separador de dia, mês, ano;
  6. Ret.zero – se a informação está vazia, pode definir para retornar Zero.
  7. Active a opção “Modelo preferencial” se tem vários esquemas e quer que este fique o primeiro na lista;
  8. Partilha – se deseja que possa ser utilizado por todos os agentes.
  9. Confirme no botão Confirmar

Notas:

  • Se preencher a coluna “valor”, pode ignorar as colunas “Bloco/Car.inicio” e “Tamanho”;
  • Tem sempre de incluir o campo “Agente”;
  • Tem sempre de incluir pelo menos os campos identificadores do registo. Por exemplo, de uma apólice, terá de incluir companhia, ramo e apólice, ou seja, são os campos que estão no topo de cada ficha individual.

Para importar a informação recebida da companhia:

  1. Escolha o esquema que criou previamente;
  2. Localize o ficheiro que recebeu da companhia;
  3. Pressione o botão Abrir ficheiro de importação;
  4. Na lista em baixo, aparecem os registos encontrados;
  5. Verifique se os registos já existem, com o botão Verificar;
  6. Pressione Importar (esta acção inclui o ponto 5).

Nota: Se ocorrer algum erro durante a importação, será avisado, podendo continuar ou interromper o processo.

Sugestão: Se verificar que existem alguns registos, seleccione só aqueles que pretende importar.


Análise conjunta

Módulo de análise conjunta

Com este módulo pode obter vários relatórios de análises conjuntas, rendimentos gerados por tomador, companhia, colaborador, ramos, apólices, entre outros critérios.

No menu Análise|Análise conjunta, poderá definir os parâmetros para obter o relatório desejado.
Nos campos disponíveis escolha as condições a restringir e pressione Imprimir. Na lista de relatórios, escolha o relatório desejado.
.


Licença

O Sinfo Seguros Profissional suporta dois tipos de licença.

Se entrar na aplicação sem licença:

  • Só poderá adicionar 10 registos em cada tabela;
  • A leitura da aplicação será mais lenta;
  • Existirá no canto superior direito da aplicação a frase permanente "Em demonstração, clique para legalizar"


Licença em forma de código

Este tipo de licença consiste no fornecimento de uma chave numérica que legaliza a aplicação e módulos extra.

Para legalizar a aplicação com este tipo de licença:

  1. Enviar por e-mail ou telefone o código gerado indicando o que pretende legalizar. Pode utilizar o botão Pedir por e-mail para o efeito;
  2. Digitar a licença fornecida no ponto 2 e pressionar Legalizar;

Nota: Esta licença perde-se com o formatar do computador ou troca de disco. Se tal acontecer, terá de pedir uma nova licença.


Licença em forma de chave HASP

Uma chave HASP é o equipamento de hardware que contém a(s) licença(s).

Chave HASP LPT1 (esquerda) e Chave HASP USB (direita)

O Sinfo Seguros Profissional funciona com uma ou mais licenças que estão incluídas num hardware (Chave HASP).
Esta chave é colocada na porta LP1 ou USB e a aplicação está pronta a funcionar, caso contrário, a aplicação ficará em versão de demonstração.
Se instalar o Sinfo Seguros Profissional numa rede, apenas terá de colocar a chave num qualquer cliente ou servidor da rede.
Esta chave é configurada pela Sinfo e contém o número de licenças (postos de trabalho) pedidas pelo cliente.

Aplicações a instalar, no caso de optar pela chave HASP (disponível no CD):

  • HASP Device Driver (licença de monoposto e multiposto);
  • NetHASP License Manager no computador que ficar com a chave HASP (para licença multiposto).


Sugestões na Internet

O que lhe sugerimos para visitar além do Sinfo Seguros Profissional.

  • Microsoft Interrnet Explorer
  • Microsoft .NET Home Page
  • Microsoft Data Access Components (MDAC) 2.8
  • Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)
  • Adobe Reader
  • Sinfo - Sistemas de Informação
  • Sinfo Seguros Profissional


 Pedir licença para o Sinfo Seguros Profissional

Utilize o seguinte formulário para receber um orçamento para uma ou mais licenças:

Identificação
Nome
Morada
Localidade
Código postal
Telefone
Telemóvel
Fax
e-mail
Internet
Licenças
Nº.licenças pretendidas
Tipo de licença Código Chave HASP
Observações